Author Topic: google now issue with v10 in My Honor View 10  (Read 406 times)

dunepizali

  • Newbie
  • *
  • Posts: 1
  • Reputation: 0
    • View Profile
google now issue with v10 in My Honor View 10
« on: April 11, 2018, 07:53:43 PM »
Any one facing issues randomly when I swipe from left to get the Google now feeds I got empty white page ..any one facing the same ?
When I click the search it then refresh and works fine

MelissaStephen

  • Newbie
  • *
  • Posts: 2
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #1 on: April 11, 2018, 07:54:44 PM »
No, Google now feed working fine on my side. Try to clear Google app cache

Saim1997

  • Newbie
  • *
  • Posts: 2
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #2 on: April 11, 2018, 07:55:56 PM »
Any one facing issues randomly when I swipe from left to get the Google now feeds I got empty white page ..any one facing the same ?
When I click the search it then refresh and works fine
Even now you have the same problem, have you found any solution? I tried to clear the cache and other attempts, but nothing.

MelissaStephen

  • Newbie
  • *
  • Posts: 2
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #3 on: April 11, 2018, 07:57:51 PM »
Any one facing issues randomly when I swipe from left to get the Google now feeds I got empty white page ..any one facing the same ?
When I click the search it then refresh and works fine
Even now you have the same problem, have you found any solution? I tried to clear the cache and other attempts, but nothing.
Clearing Google app cache and rebooting worked for me

Saim1997

  • Newbie
  • *
  • Posts: 2
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #4 on: April 11, 2018, 07:59:01 PM »

I tried to do as you did, but nothing. It happened to me after updating to the B140..I also reset the device. Does anyone have any solution?

johnbelley1

  • Jr. Member
  • **
  • Posts: 53
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #5 on: April 13, 2018, 11:42:09 PM »
 I had the B130 until yesterday. Now the European models are upgrading to B140-141. I don't know why after the update started to give this problem.

Noah.

  • Newbie
  • *
  • Posts: 47
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #6 on: April 13, 2018, 11:44:23 PM »
Better to clean Cache its working fine here for me

Glenn Lewis

  • Newbie
  • *
  • Posts: 1
  • Reputation: 0
    • View Profile
Re: google now issue with v10 in My Honor View 10
« Reply #7 on: April 16, 2018, 02:41:59 PM »
Try turning off data saver on Google Chrome. It worked for me.

 

Loading...